ConstantinPotorac
ConstantinPotorac Recent Posts Threads Started
645 posts
  • Envato Studio (Microlancer) Beta Tester
  • Envato Staff
  • Reviewer
  • Has been a member for 5-6 years
  • Attended a Community Meetup
  • Exclusive Author
  • Repeatedly Helped protect Envato Marketplaces against copyright violations
  • Bought between 10 and 49 items
+7 more
ConstantinPotorac Reviewer says

I am having some issues with my Gmail account lately and can’t find any useful hints.

I can access my Gmail account through the web browser but cannot access it through my iPhone, iMac Mail app. I tried deleting it and now putting it back up but I get this message:

“Logging in to the Gmail IMAP server “imap.gmail.com” failed. Make sure the user name and password you entered are correct, then click Continue. If the information isn’t correct, you cannot receive messages.”

And yes I do know the password and the name. I can access it through the web browser.

Any hint will be much appreciated.

Thank you ;)

122 posts
  • Has been a member for 4-5 years
  • Exclusive Author
  • Sold between 10 000 and 50 000 dollars
  • Bought between 10 and 49 items
  • Referred between 200 and 499 users
  • Envato Studio (Microlancer) Beta Tester
  • Argentina
aurove says
ConstantinPotorac
ConstantinPotorac Recent Posts Threads Started
645 posts
  • Envato Studio (Microlancer) Beta Tester
  • Envato Staff
  • Reviewer
  • Has been a member for 5-6 years
  • Attended a Community Meetup
  • Exclusive Author
  • Repeatedly Helped protect Envato Marketplaces against copyright violations
  • Bought between 10 and 49 items
+7 more
ConstantinPotorac Reviewer says

been trying and trying and no luck.

The Captcha solutions does not work for me. Neither on any device I have.

Setting a new account through the Other button does not work either.

Setting the SSL to 587 does not work.

Too late now to keep trying. Will see more stuff tomorrow. If anyone know other solution please post.

Thanks

3197 posts
  • Attended a Community Meetup
  • Community Ambassador
  • Contributed a Blog Post
  • Helped protect Envato Marketplaces against copyright violations
  • Has been a member for 3-4 years
  • Grew a moustache for the Envato Movember competition
  • Beta Tester
  • Brazil
+8 more
DzincStudio says

Hi Constantin,

I’ve just successfully tested this way:

Access your Gmail account settings and enable “POP/IMAP”.

On your iPhone/Email client, manually configure it using your full login + password.

And the following incoming/outgoing servers:

pop.gmail.com / smtp.gmail.com

That should do it. Most people forget or don’t know that you have to enable POP /IMAP in the Gmail account settings. Good luck.

ConstantinPotorac
ConstantinPotorac Recent Posts Threads Started
645 posts
  • Envato Studio (Microlancer) Beta Tester
  • Envato Staff
  • Reviewer
  • Has been a member for 5-6 years
  • Attended a Community Meetup
  • Exclusive Author
  • Repeatedly Helped protect Envato Marketplaces against copyright violations
  • Bought between 10 and 49 items
+7 more
ConstantinPotorac Reviewer says

I just woke up this morning with a really pleasant surprise. It seems the Gmail account just fixed itself. It is now working perfectly… I have no idea what happened but I hope it is something Google fixed as I could not find any way to fix it.

I am just hoping it will stay this way and not brake down again.

Thanks for the help guys… sad I could not post a fix for future authors that might need it.

335 posts
  • Bought between 10 and 49 items
  • Envato Studio (Microlancer) Beta Tester
  • Exclusive Author
  • Gold Mo Grower
  • Has been a member for 5-6 years
  • Referred between 1 and 9 users
  • Sold between 5 000 and 10 000 dollars
  • South Africa
Tamixes says

I just recently changed servers and apple mail wouldn’t send or receive with the new settings.

I went to bed and voila! it was okay the next morning. Later on in the day, apple mail stopped working and after some googling the recommendations were to rebuild (Mailbox > rebuild) and it worked for a bit and then it didn’t work… I checked my settings and set everything up again and it didn’t work, then it did work without me changing anything. (All along I could access my email via webmail without ANY problems)

So after 3 days of frustration, it got me thinking that maybe apple mail is not as stable as it should be, I mean why have a ‘rebuild’ function in the menu.

I’ve subsequently installed Thunderbird and have had uninterrupted email happiness…

by
by
by
by
by
by